ĐỀ CƯƠNG ÔN TẬP KII – Môn tin học 10
Năm học 2020 - 2021
--------(((--------

Bài 14. KHÁI NIỆM VỀ SOẠN THẢO VĂN BẢN

1. Các chức năng chung của hệ soạn thảo văn bản

2. Các quy ước trong việc gõ văn bản

3. Chữ Việt trong soạn thảo văn bản: Kiểu gõ chữ Việt, bộ mã chữ Việt, bộ phông chữ Việt, phần mềm hỗ trợ chữ Việt
Bài 15. LÀM QUEN VỚI MICROSOFT WORD

1. Cách khởi động Word, các cách mở tệp văn bản
2. Các bước khi kết thúc phiên làm việc với Word
3. Các thành phần chính của màn hình Word
4. Phân biệt con trỏ văn bản, con trỏ chuột
5. Phân biệt chế độ chèn và chế độ đè trong khi gõ văn bản
6. Các thao tác biên tập văn bản (chú ý các phím tắt)

Bài 16. ĐỊNH DẠNG VĂN BẢN

1. Định dạng văn bản là gì?

2. Các cách định dạng văn bản: định dạng ký tự, định dạng đoạn văn và định dạng trang văn bản (chú ý lệnh thực hiện)

Bài 17. MỘT SỐ CHỨC NĂNG KHÁC

1. Cách thực hiện định dạng kiểu danh sách

2. Cách thực hiện ngắt trang, đánh số trang
3. Các cách in văn bản, ưu và nhược điểm của các cách
Bài 18. CÁC CÔNG CỤ TRỢ GIÚP SOẠN THẢO: 
1. Cách thực tìm kiếm, thay thế một từ hoặc một cụm từ. Các tùy chọn trong tìm kiếm và thay thế từ hoặc cụm từ.
Bài 19. TẠO VÀ LÀM VIỆC VỚI BẢNG

1. Các cách tạo bảng, cách chọn các thành phần của bảng, cách thay đổi kích thước của hàng hay cột.
2. Các thao tác với bảng: Chèn thêm hoặc xóa ô, hàng , cột. Tách một ô thành nhiều ô. Gộp nhiều ô thành một ô. Định dạng văn bản trong ô.
Bài 20. MẠNG MÁY TÍNH

1. Mạng máy tính là gì? Thành phần mạng máy tính?

2. Lợi ích của mạng máy tính?

3. Phương tiện truyền thông: Kết nối có dây, kết nối không dây. 
4. Giao thức truyền thông trong mạng máy tính.
5. Các loại mạng máy tính dưới góc độ địa lý.
6. Các kiểu kết nối mạng máy tính.
Bài 21. MẠNG THÔNG TIN TOÀN CẦU INTERNET
1. Khái niệm Internet. Những lợi ích của Internet

2. Các cách kết nối Internet, ưu và nhược điểm của mỗi cách

Bài 22. MỘT SỐ DỊCH VỤ CƠ BẢN CỦA INTERNET

1. Cách tổ chức và truy cập thông tin trên Internet

2. Các cách tìm kiếm thông tin trên Internet

3. Dịch vụ thư điện tử

câu hỏi trắc nghiệm minh họa cho nội dung cần ôn tập

Bài 14. KHÁI NIỆM VỀ SOẠN THẢO VĂN BẢN

1. Hệ soạn thảo văn bản là phần mềm ứng dụng cho phép.

a. Nhập văn bản


b.  Sửa đổi trình bày văn bản, kết hợp với các văn bản khác

c.   Lưu trữ và in văn bản

d.  Các ý trên đều đúng

2. Các chức năng chung của hệ soạn thảo văn bản đó là.

a. Nhập và lưu trữ văn bản

b. Sửa đổi, trình bày văn bản

c..  Tìm kiếm thay thế, tạo bảng và thực hiện tính toán sắp xếp.

d. Cả 3 ý trên đều đúng.

3. Trong các phông chữ nào sau đây là phông chữ dùng cho bộ mã Unicode

a.  Arial

b. .VnTime

c. Time New Roman

d. VNI-Times

4. Kiều gõ chữ việt phổ biến hiện nay.

a. Kiểu Vietware

b. Kiểu Unikey

c. Kiểu VNU

d. Kiểu TELEX

5. Hãy sắp xếp các việc sau cho đúng trình tự thường được thực hiện khi soạn thảo văn bản trên máy tính:

	1. Chỉnh sữa
	

	2. In ấn
	

	3. Gõ văn bản
	

	4. trình bày
	


a. 1-2-3-4
b. 3-2-1-4

c. 3-1-4-2
d. 2-4-3-1

6.Chọn câu đúng trong các câu:

a. Hệ STVB tự động phân cách các từ trong một câu:

b. Hệ STVB quản lí việc tự động xuống dòng trong khi ta gõ văn bản:

c. Các hệ STVB có phần mềm xử lí chữ Việt nên ta có thể soạn thảo văn bản chữ Việt:

d. Trang màn hình và trang in ra giấy luôn có cùng kích thước.

7. Kiểu gõ nào sử dụng các phím chữ để bỏ dấu cho chữ?


A. VNI
B. TELEX
C. TCVN3

D. ABC

8. UNICODE là bộ mã ___.


a. chuẩn Quốc tế
b. chuẩn Việt Nam
c. chuẩn mã 32 bit
d. không được sử dụng

9. Chuyển sang tiếng Việt đoạn gõ sau: "Chuwcs mungf nawm mowis"


A. Chúc mừng năm mới

B. Chúc mùng nằm mơi


C. Chúc mừng nam mói

D. Chức mùng năm mới

10. Font chữ: Arial, Times New Roman,…tương ứng với bộ mã ___.


a. TELEX
b. VNI
c. TCVN3

d. UNICODE

Bài 15. LÀM QUEN VỚI MICROSOFT WORD

11. Câu nào đúng trong các câu sau?

   
A. Word l phần mềm công cụ

   B. Word l phần mềm hệ thống
  


C. Word l phần mềm tiện ích

D. Word l phần mềm soạn thảo

12: Những phát biểu nào sau đây là đúng đối với việc sử dụng tổ hợp phím tắt?


A. Mất nhiều thời gian


B. Nhanh hơn





C. Cần phải mở bảng chọn tương ứng.

D. Chậm hơn sử dụng lệnh

13: Trong Word, để mở một văn bản đã có, ta có thể nhấn tổ hợp phím:

      A. Ctrl+N
B. Ctrl+O



C. Ctrl+Q
D. Ctrl+P

14: Muốn hủy bỏ thao tác vừa thực hiện, chẳng hạn xóa nhầm một kí tự, ta:


A. nháy chuột vào [image: image1.png]




B. chọn lệnh Edit – Undo


C. nhấn tổ hợp phím Ctrl – Z

D. Tất cả csc thao átc trên

15: Phím Insert trong soạn thảo văn bản có tác dụng gì?


A. Bật/ tắt chế độ ghi đè văn bản

B. Bật chế độ gõ chữ Việt

C. Định dạng văn bản


D. Không có tác dụng gì

16: Để chèn nội dung có trong bộ nhớ đệm vào văn bản, ta.


A. chọn lệnh Edit – Paste

C. nháy nt [image: image2.png]


 trên thanh công cụ




C. nhấn tổ hợp phím Ctrl – V

D. Tất cả các thao tác trên

17: Cách khởi động Word:


A. Nháy đúp chuột vào biểu tượng [image: image3.png]Word



 trên màn hình nền

B. Start  All Programs  Microsoft PowerPoint


C. Nháy đúp chuột vào biểu tượng Microsoft Excel trên màn hình nền


D.  Start  All Programs  Microsoft Excel

18: Cách tạo mới một văn bản:


A. Ấn tổ hợp Ctrl + N


B. Nháy chuột vào nút lệnh [image: image4.png]





C.  File  New...


D. Cả 3 cách đều đúng

19: Trong Word, tổ hợp phím Ctrl - X được dùng để:


A. Cắt một đoạn văn bản


B. Sao chép một đoạn văn bản


C. Cắt và sao chép một đoạn văn bản

D. Dán một đoạn văn bản

20: Phím Home có chức năng:


A. Di chuyển con trỏ soạn thảo về đầu dòng



B. Di chuyển con trỏ chuột về đầu dòng


C. Di chuyển con trỏ soạn thảo về cuối dòng


D. Di chuyển con trỏ soạn thảo về đầu văn bản

21: Chức năng của nút lệnh [image: image5.png]




A. Lưu tệp đang mở
B. Đóng tệp đang mở

C. In tệp đang mở
D. Mở tệp đã có

22: Chức năng của nút lệnh [image: image6.png]




A. In tệp văn bản đang mở



B. Sao chép văn bản


C. Lưu tệp đang mở



D. Mở tệp đã có

23: Chức năng của nút lệnh [image: image7.png]




A. In tệp văn bản

B. Tạo tệp mới




C. Xem văn bản trước khi in

D. Tìm kiếm tệp tin

24: Cách mở một văn bản có sẵn trên đĩa:


A. Ấn tổ hợp Ctrl+O

B. File  Open...



C. Nháy chuột vào [image: image8.png]




D. Cả ba cách trên

25: Muốn lưu tệp văn bản đang mở với tên khác ta thực hiện:


A. Edit/  Save As...
B. File/  Save


C. File/  Save As...
D. File/  Open...

26: [image: image9.png]FILE



 Biểu tượng bên chứa các lệnh:


A. New
B. Open



C. Save
D. Tất cả các đều đúng

27: Phím End có chức năng:


A. Di chuyển con trỏ soạn thảo về đầu dòng




B. Di chuyển con trỏ chuột về đầu dòng


C. Di chuyển con trỏ soạn thảo về cuối dòng




D. Di chuyển con trỏ soạn thảo về đầu văn bản

28: Để sao chép khối văn bản, ta chọn khối văn bản rồi thực hiện:


A. Nháy chuột vào nút lệnh [image: image10.png]




B. Ấn tổ hợp Ctrl+C





C. Edit/  Copy


D. Cả ba cách đều đúng

29. Để lưu tập tin đã có với một tên khác, ta nhấn ____.


a. F12
b. Ctrl+S
c. Ctrl+O
d. Ctrl+N

30. Biểu tượng [image: image11.png]


 tương ứng với thao tác nhấn tổ hợp phím ____.


a. Ctrl+C
b. Ctrl+V
c. Ctrl+X
d. Ctrl+E

Bài 16. ĐỊNH DẠNG VĂN BẢN

31. Để thực hiện định dạng kí tự, thực hiện lệnh ___.


a. Format -  Font
b. Page Layout – Font

c. Design -  Font
d. Insert -  Font

32. Để thực hiện định dạng  đoạn văn bản, thực hiện lệnh ___.


a. Edit -  Paragraph

b. Format -  Paragraph



c. File -  Paragraph

d. Paragraph -  Paragraph

33. Để thực hiện định dạng trang in, thực hiện lệnh ___.


a. Page Layout -  Page Setup

b. File -  Page Setup


c. Format -  Page Setup

d. Insert -  Page Setup

34. Khi muốn thay đổi định dạng văn bản, trước tiên phải:


A. Đưa con trỏ văn bản đến đoạn văn đó            B. Chọn một dòng thuộc văn bản đó


C. Chọn toàn bộ văn bản đó                                D. Tất cả đều đúng

35. Một số thuộc tính định dạng kí tự cơ bản gồm có:


A. Phông chữ (Font)                

B. Cỡ chữ và màu sắc          


C. Kiểu chữ (Style)        

D.Tất cả đều đúng

36. Khi trình bày văn bản, không thể thực hiện việc nào sau đây?


A. Thay đổi khoảng cách giữa các đoạn                   


B. Sửa chính tả


C. Chọn cỡ chữ                                                          


D. Thay đổi hướng giấy

37. Trong hộp thoại Page Setup - trang Margins - Margins dùng để thực hiện ____.


a. chọn khổ giấy
b. canh lề đoạn văn
c. chọn định hướng trang in
d. in văn bản

38. Khi chọn định hướng trang in là khổ dọc, lề nào thường được chừa khoảng cách nhiều nhất?


a. lề trái
b. lề phải
c. lề trên

d. lề dưới

39. Trong hộp thoại Page Setup - trang Margins – Orentation chọn Portrait dùng để thực hiện:


a. chọn khổ giấy

b. chọn hướng giấy đứng


c. chọn hướng giấy ngang

d. in văn bản

Bài 17. MỘT SỐ CHỨC NĂNG KHÁC

40.  Trong soạn thảo Winword, muốn định dạng văn bản theo kiểu danh sách, ta thực hiện:

       A. File - Bullets and Numbering
B. Tools - Bullets and Numbering


C. Format - Bullets and Numbering
D. Edit - Bullets and Numbering

41. Trong word, khi cần in trang hiện hành ta chọn một trong bốn tùy chọn nào sau đây?
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A. All
B. Pages


C. Current Page
D. Selection

42. Để xem văn bản trước khi in ta thực hiện:


A. Chọn File - Print

B. Chọn File - Print Preview



C. Chọn View - Print Layout

D. Không có câu nào đúng

43.  Muốn định dạng văn bản theo kiểu liệt kê dạng số thứ tự ta dùng nút lệnh:

A. [image: image12.png]



B. [image: image13.png]



C. [image: image14.png]






D. [image: image15.png]



44.  Muốn định dạng văn bản theo kiểu liệt kê dạng kí hiệu ta dùng nút lệnh:

A. [image: image16.png]



B. [image: image17.png]




C. [image: image18.png]






D. [image: image19.png]



45. Trong Word, sử dụng lệnh File - Print để


A. Di chuyển văn bản
       B. Sao chép văn bản            


C. Xem trước khi in
D. In văn bản

46. Trong hộp thoại Print Preview , nút lệnh [image: image20.png]100%



 có công dụng gì?


a. In văn bản
b. Phóng to hoặc thu nhỏ trang văn bản


c. Xem trước khi in
d. Đóng cửa sổ Print Preview

47. Giả sử ta có một tập tin gồm 10 trang, để in văn bản trang thứ 4, ta thực hiện:


A. Insert/ Print...xuất hiện hộp thoại Print, tại mục Pages ta gõ vào 4/ OK


B. File/ Print...xuất hiện hộp thoại Print, tại mục Pages ta gõ vào 4/ OK


C. Edit/ Print...xuất hiện hộp thoại Print, tại mục Pages ta gõ vào 4/ OK


D. Format/ Print...xuất hiện hộp thoại Print, tại mục Pages ta gõ vào 4/ OK

Bài 18. CÁC CÔNG CỤ TRỢ GIÚP SOẠN THẢO

48. Để tìm cụm từ “Hà” trong đoạn văn bản và thay thế thành “Hồng”, ta thực hiện:


A.Lệnh Edit -  Goto…;




B.Lệnh Edit -  Search;


C.Lệnh Edit - Replace…;hoặc nhấn tổ hợp phím Ctrl +H


D.Lệnh Edit - Replace…;hoặc nhấn tổ hợp phím Alt +H

49. Phím tổ hợp Ctrl – F có công dụng gì?


a. Tìm kiếm
b. Thay thế
c. Thực hiện tính năng gõ tắt
d. Đặt mật khẩu bảo vệ văn bản

50. Lệnh nào sau đây có công dụng tìm kiếm?


a. Edit – Find
b. Edit – Replace

c. Tools – Find
d. Tools - Replace

51 . Lệnh nào sau đây có công dụng thay thế?


a. Edit – Find
b. Edit – Replace
c. Tools – Find

d. Tools - Replace.

52. Khi thực hiện lệnh tìm kiếm và thay thế như sau, những cụm từ nào trong văn bản sẽ được thay thế?


[image: image21.png]




A. tin học
B. Tin Học
C. TH
D. th

Bài 19. TẠO VÀ LÀM VIỆC VỚI BẢNG
53. Trong Word để tạo bảng, ta thực hiện:


A. Insert → Table                                              B. Table → Insert → Table


C. Insert → Insert → Table                               D. Tools → Insert → Table                                                    

54. Trong Word, thực hiện lệnh Table → Delete → Columns trong bảng để:


A. Chèn các dòng            


B. Chèn các cột             


C. Xóa các dòng               


 D. Xóa các cột

55. Muốn thao tác với cột trong bảng, sau khi dùng lệnh Table(select, rồi ta chọn tiếp:


A. Column
B. Row.
C. Cell.
D. Table

56. Muốn thao tác với hàng trong bảng, sau khi dùng lệnh Table(select, rồi ta chọn tiếp:


A. Column
B. Row.
C. Cell.
D. Table

57. Muốn thao tác với bảng, sau khi dùng lệnh Table(select, rồi ta chọn tiếp:


A. Column
B. Row.
C. Cell.
D. Table

58. Trong bảng sau, nếu chọn lệnh Table -> Delete -> Rows thì điều gì sẽ xảy ra? 
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A. Bảng vẫn như cũ

B. Chỉ xóa cột đầu tiên của bảng


C. Xóa dòng được chọn

D. Xóa toàn bộ bảng

59. Trong bảng sau, nếu chọn lệnh Table -> Insert -> Rows Below thì điều gì sẽ xảy ra? 


[image: image23.png]




A. Chỉ tạo thêm 1 hàng dưới hàng 3
B. Bảng vẫn như cũ


C. Tạo thêm 2 hàng dưới hàng 3
D. Tạo thêm 2 hàng trên hàng 2

60. Để chọn một cột, thực hiện thao tác ___.


a. nhấp chuột ở đường viền trên của cột
b. nhấp chuột ở cạnh trái của cột


c. nhấp chuột ở cạnh phải của cột
d. nhấp chuột ở cạnh dưới của cột

61. Trong Word, khi chọn lệnh Table - Delete - Cells…, xuất hiện hộp thoại Delete Cells và trong hộp thoại Delete Cells, chọn mục nào sau đây để xoá cả hàng?


a. Shift cells left
b. Shift cells up



c. Delete entire row
    d. Delete entire column

62. Muốn xoá cột của table trong Word ta chọn lệnh nào trong các lệnh sau: 


a. Table ( Delete Columns


b. Table ( Delete Rows


c. Table ( Insert Columns


d. Table ( Select Columns

63. Để chọn một hàng, thực hiện thao tác ____.


a. nhấp chuột tại cạnh trái hàng đó
b. nhấp chuột tại cạnh trên hàng đó


c. nhấp đôi chuột trong hàng đó
d. nhấp đôi chuột tại cạnh dưới hàng đó

64. Phím nào sau đây có công dụng xóa hàng hay cột trong bảng?


a. Delete
b. Backspace
c. Space bar
d. a, b, c sai

Bài 20. MẠNG MÁY TÍNH
65. Mạng máy tính bao gồm:


a. Các máy tính

b. Các thiết bị mạng
c. Phần mềm
d. Tất cả các câu trên đều đúng 
66. Việc kết nối các máy tính lại với nhau nhằm mục đích:


a. Sao chép, truyền dữ liệu

b. Chia sẻ tài nguyên hệ thống


c. Tạo thành hệ thống tính toán lớn
d. Tất cả các câu trên đều đúng

67. Các thiết bị dùng để kết nối mạng không dây gồm:


a. Thiết bị WAP và card mạng không dây.

b. Mạng cục bộ và mạng diện rộng.


c. Card mạng, jack cắm, cáp mạng, Hub, Swith.

d. Router và Repeater

68. Các thiết bị dùng để kết nối mạng có dây gồm:


a. Card mạng

b. Cáp mạng

c. Jack cắm

d. Tất cả câu trên đều đúng

69. Mạng kết nối các máy tính ở gần nhau được gọi là:


a. Mạng cục bộ.

b. Mạng diện rộng.

c. Mạng toàn cầu.
d. Mạng không dây

70. Mạng diện rộng (WAN) là mạng:


a. Kết nối các máy tính ở khoảng cách lớn

b. Kết nối các máy tính ở gần nhau.


c. Kết nối không dây




d. Không có kiểu mạng này.

71. Phân loại mạng máy tính theo kiểu bố trí các máy tính trong mạng gồm:


a. Đường thẳng; vòng và hình sao.

b. Cục bộ và diện rộng.


c. Không dây và có dây.



d. Tất cả đều sai

72. Kiểu bố trí mạng như hình dưới đây là kiểu:
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a. Vòng tròn


b. Đường thẳng


c. Ngôi sao


d. Tất cả đều sai


73. Kiểu bố trí mạng như hình dưới đây là kiểu:
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a. Vòng tròn


b. Đường thẳng


c. Ngôi sao


d. Tất cả đều sai


74. Kiểu bố trí mạng như hình dưới đây là kiểu:
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a. Vòng tròn


b. Đường thẳng


c. Ngôi sao


d. Tất cả đều sai

75. Mạng LAN là mạng kết nối các máy tính:


A. Ở cách xa nhau một khoảng cách lớn                 B. Cùng một hệ điều hành


C. Ở gần nhau                                                          D. Không dùng chung một giao thức

Bài 21. MẠNG THÔNG TIN TOÀN CẦU INTERNET 

76: Internet laø gì?
A. Laø maïng maùy tính toaøn caàu keát noái haøng trieäu maùy tính vaø maïng maùy tính treân theá giôùi.

B. Laø moät boä giao thöùc truyeàn thoâng.

C. Laø maïng dieän roäng keát noái caùc maùy tính ôû caùch xa nhau moät khoaûng caùch lôùn.

D. Laø maïng cuïc boä keát noái caùc maùy tính ôû gaàn nhau.

77: Để kết nối Internet qua đường điện thoại ta cần có :

A. Modem






B. Máy tính phải cài đặt modem


C. Hợp đồng với nhà cung cấp dịch vụ


D. Cả A, B, C

78: Coâng duïng cuûa maïng Internet laø:
A. Cung caáp caùc dòch vuï nhanh, reû, tieát kieäm nhieàu thôøi gian.

B. Ñaûm baûo moät phöông thöùc giao tieáp hoaøn toaøn môùi.

C. Cung caáp nguoàn taøi nguyeân khoång loà vaø voâ taän.

D. Caû ba coâng duïng.

79. Chủ sở hữu mạng Internet là ai?


A. Các tập đoàn viễn thông           B. Chính Phủ          C. Mỹ                     D. Không ai cả

80. Người dùng có thể kết nối Internet bằng cách nào?


A. Sử dụng môđem qua đường điện thoại                  
B. Sử dụng đường truyền riêng


C. Sử dụng đường truyền cáp,  ADSL                        
D. Cả A, B, C đều được

81. Internet được thiết lập vào năm nào?


a. 1979
b. 1983

c. 1969


d.  1997

Bài 22. MỘT SỐ DỊCH VỤ CƠ BẢN CỦA INTERNET

82. Để truy cập vào hệ thống www ta cần có:

A. Tài khoản 
B. Trình duyệt web
C. Hộp thư điện tử
D. Giao thức truyền tin 

83. Thông tin trên Internet được tổ chức dưới dạng:


A. video

B. liên kết


C. văn bản, hình ảnh, âm thanh
D. siêu văn bản

84. Hệ thống gồm có nhiều trang Web trong hệ thống WWW gọi chung là:


A. Website
B. Trang chủ
C. Trình duyệt Web
D. Web

85. Bạn Minh muốn tìm kiếm thông tin về giải Nobel trên Internet nhưng không biết địa chỉ trang web, bạn nên  sử dụng..........để tìm kiếm.


A. Website

B. Máy tìm kiếm


C. Máy chủ DNS

D. Gõ trực tiếp chữ "giải Nobel" vào thanh địa chỉ

86. Chỉ ra đâu là trình duyệt web?


A. E-mail
B. Facebook
C. BKAV
D. Internet Explorer

87. Bạn Hoa có một địa chỉ Email là honghoa@gmail.com, hãy cho biết tên truy cập của bạn Hoa là gì?


A. honghoa
B. yahoo.com.vn
C. gmail.com
D. tùy vào tên bạn Hoa đặt.

88. Hệ thống WWW là được viết tắc của 3 từ sau:


A. World Wide Web

B. Word Wide Web




C. Work Wide Web

D. Worlk Wide Website
89. Siêu văn bản là văn bản được tích hợp bởi các phương tiên sau:


A. Văn bản, hình ảnh, video và liên kết với các siêu văn bản khác.

B. Văn bản, âm thanh, hình ảnh và liên kết với các siêu văn bản khác.

C. Văn bản, âm thanh, hình ảnh, video … và liên kết với các siêu văn bản khác.

D. Văn bản, âm thanh, video và liên kết với các siêu văn bản khác.
90.  Trang Web là siêu văn bản được:


A. Gán 3 địa chỉ truy cập


B. Gán 2 địa chỉ truy cập

C. Gán 1 địa chỉ truy cập


D. Gán 4 địa chỉ truy cập
91.  Trang Web tĩnh là trang Web:


A. Thay đổi được nội dung trang Web.

B. Cho phép người dùng giao tiếp với máy chủ


C. Cho phép người dùng thay đổi hệ thống
D. Có nội dung không thay đổi.

92. Trang web động là trang web

a. Có âm thanh, hình ảnh động


b. Chưa có sẵn mà máy phục vụ phải làm công việc tạo trang web theo yêu cầu sau đó gửi về cho máy người dùng


c. Viết bằng các cặp thẻ động của ngôn ngữ đánh dấu siêu văn bản (HTML)



d. Mở ra khả năng tương tác giữa người dùng với máy chủ chứa trang Web
93. Trình duyệt Web là chương trình:


A. Giúp người dùng giao tiếp với hệ thống WWW.


B. Giúp người dùng thay đổi với hệ thống WWW.


C. Giúp người dùng quản lý với hệ thống WWW.


D. Giúp người dùng sửa đổi với hệ thống WWW.

94. Phát biểu nào sau đây về Website là phù hợp nhất:


a. Là một máy chủ cung cấp dịch vụ web        


b. Là một trang chủ


c. Là một hoặc một số trang web được tổ chức dưới một địa chỉ truy cập


d. Là trang web không cung cấp chức năng tìm kiếm

95. Điều nào sau đây là lợi thế của thư điện tử so với thư tín gửi qua đường bưu điện



A. Có thể chuyển lượng văn bản lớn       
   B. Tốc độ chuyển thư nhanh



C. Luôn luôn được phân phát                  


D. A và B đúng

96. Thư điện tử là:


a. Là việc chuyển thông tin trên Internet thông qua hộp thư điện tử


b. Thông tin được chuyển trên truyền hình


c. Chuyển thông tin qua bưu điện


d. Thông tin không chuyển đi được

97 Khi gửi E-mail:


a. Có thể đính kèm các tệp và nội dung thư


b. Chỉ gửi được những gì ta gõ trong cửa sổ soạn nội dung E-mail


c. Không gửi được tệp hình ảnh


d. Không gửi được tệp âm thanh

98. Sau khi đăng ký hộp thư điện tử sẽ được tạo ở đâu?


A. Trên máy chủ của nhà cung cấp                  

B. Trên máy tính cá nhân vừa đăng ký


C. Trên trang chủ của website thư điện tử     
  
D. Trên trang web vừa mới duyệt                 

99. Ngôn ngữ nào là ngôn ngữ chuyên dụng để tạo các tài  liệu siêu văn bản xem được bằng trình duyệt Web?


a. Pascal


b. HTML

c. Java


d. C

100. Chọn câu đúng trong các câu sau:


A. Nếu không biết địa chỉ của một trang Web nào đó thì không thể có cách nào để truy cập đến trang Web đó.


B. Trình duyệt Web không có chức năng hiển thị thông tin.


C. Trình duyệt Web là phần mềm chuyên dụng giúp người dùng giao tiếp với hệ thống WWW.

      D. Tất cả đều đú
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